Agosto 2019
SegTerQuaQuiSexSabDom
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendário Calendário

Últimos assuntos
» Computador de Bordo - Check Control
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptyOntem à(s) 9:10 pm por Claudio Pr

» Ar condicionado
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptyOntem à(s) 5:40 pm por LaercioLMB

» Sou nova aqui
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptyTer Ago 13, 2019 8:28 pm por limorgado

» Como retirar o rack
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptyTer Ago 13, 2019 8:19 pm por limorgado

» valvula pvc
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptySeg Ago 12, 2019 6:42 pm por LaercioLMB

» E ai pessoal! - Wisney
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptySeg Ago 12, 2019 6:38 pm por LaercioLMB

» Qual seria essa peça e para que serve?
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptySeg Ago 12, 2019 4:55 pm por shumaykel vasconcelos

» Retifica do Motor Zetec
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptySeg Ago 12, 2019 4:53 pm por shumaykel vasconcelos

» Motor 1.8 zetec vendo zerado com nota do detran rs
PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO EmptySex Ago 09, 2019 7:05 pm por j.delgado


PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Sab Set 08, 2018 9:44 pm

Boa noite pessoal.

Algum de vocês já teve algum tipo de problema com o acionamento da partida do carro decorrente do
não reconhecimento do chip da chave de ignição pelo transponder (code)?
Este sistema está relacionado com o led vermelho que fica no lado esquerdo do relógio do painel.
Há tempos deixei aqui no forum uma postagem britânica explicando os tipos de chaves de ignição utilizadas em diversas versões do Mondeo no Exterior, incluindo um tutorial sobre o sistema.
Meu mecânico aqui em São Bernardo do Campo conseguiu o esquema elétrico do transponder na Irlanda e, no meu caso, conseguiu identificar diversos pontos de aterramento do circuito fora da especificação de fábrica, e os refez, e durante um bom tempo o carro funcionou sem problemas.
Porém nesta última semana o problema voltou a aparecer, isto é, ao virar a chave o led fica piscando e o sistema não permite a ignição do motor. Mesmo quando o led apaga, é necessário duas tentativas consecutivas para o carro pegar. Hoje o problema foi um pouco além. Após a primeira falha, o carro pegou na segunda tentativa, e ao andar uns 30 metros, simplesmente apagou....em movimento. Este tipo de comportamento foi inédito, e é sinal de que algo está cortando, imagino, a bomba de combustível.
Estou na dúvida se tiro, ou não, o alarme que instalei no carro há vários anos, e deixo o carro como é em sua forma original.
Fico no aguardo, caso alguém tenha alguma informação de relevância.
Muito obrigado

Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Dom Set 09, 2018 3:51 pm

O alarme original do Mondeo não tem corta corrente com temporizador, somente permite ou não ligar o carro. Se tem um alarme secundário instalado, eu não recomendaria tal fato, ou se deixa o original, ou se desabilita totalmente o original e instala um paralelo com vidros elétricos e corta corrente.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Dom Set 09, 2018 5:37 pm

Boa tarde Laércio, muito obrigado pelo seu feedback.

Bem, um detalhe que não ficou muito claro é o fato do transponder não reconhecer a chave mesmo quando fecho (ou abro) o carro sem o alarme secundário. Quando guardo o carro na garagem de meu prédio, não há a necessidade de acionar o segundo alarme.
Por via das dúvidas, agora em outubro, irei solicitar a remoção do alarme secundário na mesma oficina onde eu o instalei e deixar o carro de volta à sua condição original e veremos no que vai dar.
Manterei vcs informados.
Mais uma vez, muito obrigado.

Abs

Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Dom Set 09, 2018 6:06 pm

Bom, eu não sei muito ainda sobre o transponder do Mondeo, já que o MK1 não usa esse sistema e eu tenho um MK1.
Só sei que se a chave ficou perto de algum campo eletromagnético, pode haver desconfiguração da chave e ter que configurar novamente.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  wesley camargo em Dom Set 09, 2018 8:32 pm

Ola, bem eu tenho um mondeo 97 clx que esta funcionando tudo, e ja li varios artigos sobre o este sistema de chave codificada, pelo que li o mondeo 96 modelo 97 e o 97/97 o controle de chave codificada fica nos modulos de alarme que ficam atras do porta luvas, basta desligar, tive alguns problemas com relacao a ele na parte de controle das travas ( este modulo chamado modulo de conforto do mondeo 97 é da marca siemens nao da problema, apenas as vezes os reles enroscam ou o da mau contato devido a entrada agua no lado direito que escorre no carpete quando lava o carro, dai fica humido e as vezes acaba escorrendo sobre o modulo do alarme... pelo menos no meu ocorre isso.
ja nos modelos 97 modelo 98 em diante esta codificacao da chave de partida nao esta mais ligada somente a este modulo de conforto. no artigo que li a uns meses, dizia que nestes modelos nao adiata retirar ou desligar o modulo de alarme/travas. nestes casos é necessario desabilitar completamente o sistema e puxar uma alimentacao para o motor de partida . porque quando nao é reconhecida a chave, o rele nao aciona liberando a corrente pro motor de partida.Basicamente pelo que entendi seria isso. mas no seu caso se o seu carro for 97, tire o porta luvas e desconecte os plugs(conectores) do modulo de conforto e encaixe novamente e tente dar partida.

wesley.

wesley camargo

Mensagens : 27
Pontos : 41
Data de inscrição : 27/11/2016
Idade : 48
Localização : INTERIOR - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  cesarcurva em Seg Set 17, 2018 1:51 pm

ola Carlos boa tarde . voce teve alguma solucao para o seu carro ? estou com mesmo problema . retirei o modulo de conforto mas nao adiantou. virp a chave e nao acontece nada. nao vira o arranque , nao aciona bomba de combustivel e nao tem centelha nas velas .

cesarcurva

Mensagens : 4
Pontos : 8
Data de inscrição : 12/08/2014

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Qua Abr 24, 2019 11:05 pm

cesarcurva escreveu:ola Carlos boa tarde . voce teve alguma solucao para o seu carro ? estou com mesmo problema . retirei o modulo de conforto mas nao adiantou. virp a chave e nao acontece nada. nao vira o arranque , nao aciona bomba de combustivel e nao tem centelha nas velas .

Olá César, boa noite.

Me desculpe a enorme demora em te responder, porém tive um período complicado de setembro para cá.
Bem, vamos lá.
Meu carro esteve na oficina Bosch mais uma vez depois de minha última postagem, e nesta ocasião o carro ficou 20 dias sendo avaliado por dois mecânicos que já o conhecem, e que já tinham executado outros serviços nele, entre os quais uma revisão completa no sistema de freios.
Depois de um trabalho de extrema paciência, conseguiram localizar um relê na caixa de fusíveis junto ao motor que estava um pouco chamuscado. Foi recuperado e reinstalado.
O segundo alarme que eu havia instalado há muitos anos, foi removido do carro e ficou apenas o original.
O defeito voltou a ocorrer na oficina uma única vez. Me foi dito que caso ocorresse comigo, era só religar novamente o carro no contato e o carro daria partida novamente.
Depois disto o carro ficou rodando durante quase dois meses.
Nunca mais o led indicador indicando o não reconhecimento da chave PATS voltou a piscar.
Agora notem o que aconteceu:
Há 15 dias atrás, ao dar a partida o defeito voltou, e mesmo com o led de reconhecimento do transponder se apagando (chave reconhecida pelo módulo PATS), não houve jeito de fazer o carro pegar.
Então deduzo que não é o PATS o responsável, ou aparentemente parece não ser...
Eu o deixei na garagem, depois disto, sem uso por outros 15 dias.
Fui dar a partida hoje à tarde, apenas para checar e....o carro pegou de primeira!
Um defeito intermitente maldito que me fez perder totalmente a confiança num carro que tenho há 21 anos.
Só não tomo a atitude de vendê-lo porque insisto em acreditar que deve ser algo inexpressivo que causa isto, mas ninguém até hoje conseguiu descobrir o que é. Mas a paciência um dia vai chegar ao fim.
Temos que ter em mente que este modelo de meu Mondeo, assim como todos os outros poucos que ainda existem rodando pelo país afora estão com 20 anos ou mais de fabricação.
Para um carro nacional já seria mais do que relíquia, mas existem os clubes que ainda dão suporte a raridades nacionais desta idade. Os fuscas, opalas, brasilias e kombis que o digam.
Mas o meu carro é europeu, fora de linha, e foram pouco vendidos no Brasil.
Creio que no continente de origem destes carros, a Europa, é impensável se ficar tanto tempo com um carro desta forma. Antes era comum se encontrar peças para o Mondeo MkII no EBay inglês ou alemão. Agora são práticamente inexistentes anúncios de qualquer peças para eles. A Memorial Ford, em São Paulo, ainda tem alguma coisa, mas é questão de tempo para eliminarem o estoque e distribuir o material pelo mercado de autopeças alternativas. Quem tem me salvado nos últimos tempos é o Mercado Livre.
Bem, fica a pergunta: alguém aqui na comunidade tem algum palpite do que possa ser isto?
Existe uma maneira de se retirar o PATS e deixar o carro sem alarme, como um carro comum, um fusca?
Depois de ler sua última postagem dizendo que tirou o módulo de conforto e nada acontece, o que dizer?
Lembrando mais uma vez: o PATS reconhece a chave e agora só existe o alarme de fábrica.
Quando ocorre o problema, vira-se a chave, o motor de arranque gira rápido, tem bateria, mas a corrente é cortada.
Minha chave é a comum, que possui chip e não tem o alarme incorporado.
Não vou mais usar meu carro até que se descubra onde está este maldito pulo do gato.
Abraço a todos
Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  limorgado em Qui Abr 25, 2019 1:14 pm

Olá haberbeck, estou reformando meu SW GLX 98 e fiquei preocupado com o relato do seu problema... principalmente em viagens...Sou técnico eletrônico e neste fim de semana concluirei uma solução para este seu problema - que poderá ser meu também... e de outros membros. No domingo à noite ou segunda pela manhã posto aqui! Grande abraço à todos

limorgado

Mensagens : 66
Pontos : 82
Data de inscrição : 28/08/2018
Idade : 48
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Qui Abr 25, 2019 2:58 pm

limorgado escreveu:Olá haberbeck, estou reformando meu SW GLX 98 e fiquei preocupado com o relato do seu problema... principalmente em viagens...Sou técnico eletrônico e neste fim de semana concluirei uma solução para este seu problema - que poderá ser meu também... e de outros membros. No domingo à noite ou segunda pela manhã posto aqui! Grande abraço à todos

Olá Limorgado, boa tarde.

Espero que vc e sua familia estejam ótimos.
Inicialmente, gostaria de lhe agradecer pela gentileza de sua postagem.
Gosto muito do Mondeo SW. Quando comprei o meu em 2005 (aliás, fazem 14 anos que eu o tenho, e não 21, que é o ano de fabricação), havia um SW ao lado do meu, verde metálico, inteiro e automático e quase o comprei. Se não fosse o vendedor me dizer que o sedan era mais fácil de revender, teria sido minha escolha. O segmento de SWs no Brasil quase morreu. A Volks acabou de retirar o Golf SW de sua linha. Faltam mais uns 4 modelos ainda (Fiat, Volvo, MB e Audi) antes de estarem extintos em nosso mercado.
As coisas no Brasil são radicais demais.
Acredito que outros amigos nossos aqui do Fórum talvez já tenham tido este problema, ou nada impede que venham a ter em algum momento no futuro. O tempo é implacável com os carros, assim como também o é conosco.
Como o motor de arranque estava girando quando ocorreu o problema, então a chave foi reconhecida e permitiu a partida do mesmo. O problema está entre o motor de arranque e a bobina, pois não há a faísca para a ignição. Como agora o motor está funcionando normalmente, então a bobina está em ordem também.
É o maldito defeito intermitente que é o pior que existe quando ocorre.
Como é esta ligação motor de arranque-bobina? Não tenho a menor idéia. Eletroeletrônica não é minha área de atuação.
Fui há uma hora atrás dar novamente a partida nele e funcionou perfeitamente, como se nada tivesse acontecido, mas não confio mais. Ficará lá na garagem até que isto seja resolvido.
Sim, o meu maior medo é sair com ele e ficar na rua, longe de casa. Isto já aconteceu e é um problemaço.
Em viagens, nem pensar.
Ficarei aguardando os seus testes e suas considerações.
Qualquer resolução de qualquer problema com o Mondeo é extremamente preciosa para os demais amigos do Fórum.
Grande abraço
Carlos


haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Qui Abr 25, 2019 7:33 pm

O motor de partida gira mas o motor não liga ou nem o motor de partida gira? Tem um relé na caixa de fusíveis perto da bateria que é o responsável pelo motor de partida.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Qui Abr 25, 2019 7:51 pm

LaercioLMB escreveu:O motor de partida gira mas o motor não liga ou nem o motor de partida gira? Tem um relé na caixa de fusíveis perto da bateria que é o responsável pelo motor de partida.

Olá Laércio, boa noite, tudo bem?

Quando o problema se manifesta, o motor de partida (ou de arranque) gira com velocidade, mas o motor não pega.
Havia um relê na caixa ao lado da bateria, que foi identificado como estando com o contato chamuscado, mas foi recuperado.
O problema é no estágio anterior da chegada da corrente na bobina.

Um abraço e muito obrigado pelo feedback.

Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Qui Abr 25, 2019 9:43 pm

Verifica os fios do sensor de fase que fica no bloco do motor abaixo do escapamento, virado para o volante do motor. Esse chicote costuma descascar por dentro e se os fios entram em curto, o motor gira, mas não dá faísca mesmo a bobina estando boa. Já passei por isso e foi um tormento até descobrir esses fios.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  limorgado em Dom Abr 28, 2019 7:52 pm

Boa noite a todos! Neste fim de semana tive a oportunidade de não ter compromissos e aproveitei para desmontar e verificar todo o sistema elétrico/eletrônico do Mondeo. Eletrônica embarcada não é bem a minha "praia" mas dá pra saber sobre o funcionamento dos sistemas... Fiquei contente com o projeto que encontrei no mondeo! No mês passado fiz o mesmo no carro de um amigo meu, um Land Rover discovery 4 TDV6, 2011, que também tinha problemas de falhas, e praticamente não vi diferenças significativas na engenharia empregada, mesmo este sendo a diesel, para o mondeo! O tipo de construção, estruturação do cabeamento e disposições de módulos fizeram e fazem dele um carro de vanguarda! Bom, Uma má notícia...O sistema de security/safety do mondeo é a prova de burla! mesmo trabalhando em 433MHZ só podemos programar até 16 chaves/controles, em toda sua vida útil, sem possibilidades de clonagem! Muito mais seguro que o sistema de segurança bancário, por exemplo...- Não sei o porque de tamanha proteção mas...
Sr. Carlos, não há como neutralizar o sistema security/safety do mondeo, sem que ele entre no modo de emergência! Existe a possibilidade que seu mecânico poderá fazer; é um recurso técnico, não um improviso; de ligar um relé de 2 CTT N.A. ao pino 40 do módulo principal e massa, e os seus contatos como mostro numa das fotos que vou postar neste tópico. Isto é, pra garantir o funcionamento do veículo como se fosse um "fusca". De antemão, a eletrônica que vi nas placas dos sistemas, tem tecnologia tipo "militar". Acredito que o problema do seu Mondeo seja mau contato entre módulos ou em algum dos sensores no motor! Como o Laércio já falou aqui e em outros tópicos, seria necessário a desconexão de todos os sistemas do carro, um a um, utilizando primeiro o limpa contatos e depois o WD40 para a longa durabilidade do serviço! Não contando o tempo que estive analisando os circuitos, a desmontagem e depois a montagem, sozinho, levei cerca de 6 horas de trabalho para concluir. É um serviço extremamente simples, mas exige atenção.[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.][Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
O B S. - Não é preciso retirar o tabelier para efetuar os serviços.[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
O relé pode ser 12v ou 24v com 2 contatos tipo N.A. para 10A cada. Em breve colocarei o esquema de ligação do relé nos terminais do veículo para fácil entendimento. Obrigado.

limorgado

Mensagens : 66
Pontos : 82
Data de inscrição : 28/08/2018
Idade : 48
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Qui Maio 09, 2019 5:21 pm

Olá Limorgado, boa tarde

Gostaria primeiramente de lhe agradecer pelo abrangente e detalhado roteiro elaborado por vc.
Sinceramente um trabalho de profissional.
Imprimi e levei seu roteiro para o meu mecânico ontem.
Ele já tinha feito um trabalho investigativo para sanar o problema do não reconhecimento da chave pelo
transponder (PATS) do Mondeo, e acabou resolvendo o problema.
O Laércio também indicou um chicote de fios do sensor de fase que será igualmente verificado.
Fico no aguardo de seu esquema elétrico de ligação do relê no sistema do carro.
Mais uma vez, obrigado
Abs
Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Qui Maio 09, 2019 6:44 pm

Ótimo trabalho mesmo, nos dá muita noção do funcionamento desse sistema.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Feedback do esquema elétrico

Mensagem  haberbeck_brandao em Dom Jun 02, 2019 10:11 am

Olá Limorgado, bom dia, tudo bem?

Vc conseguiu elaborar um croqui ou desenho com a ligação que vc mencionou na sua mensagem?

Estou no aguardo

Um abraço

Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  limorgado em Ter Jun 04, 2019 9:29 pm

Boa noite Carlos, que também estejas bem...
Fiz um esquema de ligação daquele relé de 2 contatos ( podem ser 2 relés de 1 contato cada, acionados simultaneamente). Só que me baseei no diagrama esquemático do Mondeo MK1 - Então, por enquanto, o sistema que criei é para o MK1, somente! Estou na dependência do Diagrama esquemático/manual de serviço do MK2 para finalizar e poder testar no meu carro antes de postar os 2 desenhos aqui!
Por favor, se alguém puder me enviar o manual técnico com o diagrama esquemático do mondeo MK2, meu email é : [Você precisa estar registrado e conectado para ver este link.]
Já comprei 2 manuais on-line, mas ambos só dispõem de reparos e detalhes mecânicos.
Sr. Carlos, se acaso eu não dispuser deste diagrama em tempo hábil, irei desmontar meu sistema do MK2 para desenvolvê-lo e enviá-lo (o esquema de ligação) para seu email... Caso não tenha o diagrama nesta semana, inicio os trabalhos na segunda - dia 10 e, até o dia 16 entrarei em contato com vc. Grande abraço e uma ótima semana!

limorgado

Mensagens : 66
Pontos : 82
Data de inscrição : 28/08/2018
Idade : 48
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Ter Jun 04, 2019 10:17 pm

Eu só tenho do MK1.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  limorgado em Qua Jun 05, 2019 9:35 am

Ok, Laércio. Quando finalizar os testes dos dispositivos, vou postar aqui. Lembrando que este recurso somente faz uma "ponte" no circuito, anulando o sistema de segurança do Mondeo como alarme completo e o chip da chave de ignição, com acionamento manual e enquanto o carro estiver ligado; desligado o carro tudo funciona padrão de fábrica; e ligado o carro sem acionar o dispositivo continua o mesmo status de fábrica. abraços.

limorgado

Mensagens : 66
Pontos : 82
Data de inscrição : 28/08/2018
Idade : 48
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  haberbeck_brandao em Qua Jun 05, 2019 2:08 pm

Olá Limorgado, boa tarde, tudo bem?

Ontem o meu carro foi novamente para o mecânico, porque no sábado passei um belo de um apuro quando ele morreu no trânsito e o problema com o transponder se manifestou. Ainda bem que ando esperto com este problema e consegui parar o carro em uma área zebrada na avenida sem atrapalhar o tráfego.
Mais complicado e irritante do que um defeito intermitente, é você perder totalmente a confiança em seu carro. Nunca se sabe se você vai voltar para casa com ele ou sobre um caminhão guincho.
O mecânico é paciente e meticuloso, e está forçando uma situação para que o defeito se manifeste enquanto o carro está na oficina sob seus cuidados.
Existe uma suspeita, segundo ele, que maus contatos na caixa de fusíveis/relês seja a causa deste problema, ou colabora para tal.
Te enviei uma MP.
Informarei o andamento dos serviços e aguardarei seu esquema.
Muito obrigado
Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty E O MISTÉRIO CONTINUA...

Mensagem  haberbeck_brandao em Dom Jun 30, 2019 3:18 pm

Boa tarde amigos,

Não tenho um bom feedback para apresentar.
Parece que estou atuando numa história do Harry Potter ou algo do tipo...
Meu carro ficou no mecânico durante 20 dias, e para a infelicidade geral da nação, o defeito no code simplesmente não se manifestou.
Meio tanque de combustível foi embora na brincadeira, foram forçadas várias situações para que o sistema falhasse e nada aconteceu.
Este é um tipo de situação para lá de desconcertante, para não dizer profundamente irritante. Nada pior do que uma falha intermitente.
Resumindo: estou usando o carro enquanto não pára, pois sei que a qualquer momento, no lugar errado, da pior forma, e certamente longe da oficina, ele vai me deixar na mão.
Por ora, estou trabalhando em outras coisas, como a substituição de partes quebradas no painel, iluminação dos instrumentos e instalação de algumas peças de acabamento.
Estou no aguardo do resultado do trabalho de nosso amigo Limorgado para ver como posso sair desta situação.

E a saga continua...

Abs

Carlos
haberbeck_brandao
haberbeck_brandao

Mensagens : 91
Pontos : 127
Data de inscrição : 31/10/2015
Idade : 62
Localização : São Bernardo do Campo - SP

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  Marcos Ramundo em Sab Jul 20, 2019 11:18 am

haberbeck_brandao escreveu:Boa tarde amigos,

Não tenho um bom feedback para apresentar.
Parece que estou atuando numa história do Harry Potter ou algo do tipo...
Meu carro ficou no mecânico durante 20 dias, e para a infelicidade geral da nação, o defeito no code simplesmente não se manifestou.
Meio tanque de combustível foi embora na brincadeira, foram forçadas várias situações para que o sistema falhasse e nada aconteceu.
Este é um tipo de situação para lá de desconcertante, para não dizer profundamente irritante. Nada pior do que uma falha intermitente.
Resumindo: estou usando o carro enquanto não pára, pois sei que a qualquer momento, no lugar errado, da pior forma, e certamente longe da oficina, ele vai me deixar na mão.
Por ora, estou trabalhando em outras coisas, como a substituição de partes quebradas no painel, iluminação dos instrumentos e instalação de algumas peças de acabamento.
Estou no aguardo do resultado do trabalho de nosso amigo Limorgado para ver como posso sair desta situação.

E a saga continua...

Abs

Carlos

Boa tarde Carlos. Acabei de ler todo o seu tópico. Está com um problema muito semelhante ao meu. Inclusive abri um tópico aqui no fórum sobre esse defeito também.

Realmente tem horas que parece que a melhor solução é desanimar do carro. Mas sigo nessa saga há exatamente 1 mês e 10 dias.

Hoje o chaveiro vêm até aqui pra tentar configurar um novo chip na chave. Vamos ver o que acontece
Marcos Ramundo
Marcos Ramundo

Mensagens : 21
Pontos : 27
Data de inscrição : 20/01/2018

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Solução!

Mensagem  limorgado em Dom Jul 21, 2019 4:27 pm

Olá a todos os membros.

Após a montagem do meu mondeo SW 98 glx, começou a apresentar, também, falhas de ignição
(o motor de arranque dá a partida mas o motor não funciona).
Estive empenhado em fazer uma ligação que neutralizasse todo o sistema de segurança do mondeo, mas um "bendito" pulso gerado pelo PATS a cada 90 segundos, e como não tenho scope, me impediram de concluí-lo...

Estes serviços e todos os códigos de peças neste tutorial foram baseados no MK2, não tenho como verificar se funcionará num MK1 - acredito que sim...

Antes do pessoal realizar estes serviços, é necessário que verifiquem se os parâmetros do seu módulo PATS são compatíveis com o do meu, para 100% de êxito na solução:
Por trás do PATS há uma etiqueta com os seguintes códigos:

PATS XCVR  CEPT-LPD e no centro da tarja preta(difícil de ler mas...) o cód. 97BP-15607-BA ULBXXXXX - onde xxxxx são informações dedicadas a cada mondeo,
cada chave com seu código único e seu receptor, para que não sejam possíveis ligações diretas com transpônderes não programados de outras chaves.

Para retirar o PATS: figura 1 - imagem do módulo.

1º Retire os 3 parafusos da tampa abaixo da coluna de direção, soltando-a da alavanca,
2º retire o único parafuso que fixa o sistema, por baixo, e puxe-o fora do êmbolo da chave,
3º com o módulo em mãos(fig.1), através das setas na fig 2, retira-se a tampa para acesso ao circuito para fazer as devidas manutenções, conforme fig.3,
4º Na fig.3 - lê-se os componentes na placa através de serigrafia impressa na placa, da seguinte forma:
(SETA 1) - O c3 (50pf) - É um trimmer (capacitor variável) para ajuste fino da ressonância sobre o código da chave de ignição.- ESTE É O COMPONENTE MAIS CRÍTICO!!!
(SETA 2) - O X1 (16,104Mhz) - É um cristal que oscila de acordo com a frequência utilizada na codificação, fazendo IC2 enviar à ECC dados para liberar acesso a partida do carro, acionar a bomba de combustível, bobina de ignição, etc...
(SETA 3) - O J1 - é referente a pinagem tanto da "antena em forma de círculo" quanto ao envio de dados(meio físico) à central.

Estes são os componentes mais críticos, passíveis de defeitos para o sistema não funcionar ou intermitentemente apresentar falhas - este é o pior dos problemas!

PASSO A PASSO:

1º - Refazer as soldas nos terminais de J1, de modo que não fiquem "frias" ou "com bolas, devido à excessos de estanho"
2º - Aplicar limpa contatos sobre o circuito e depois o WD40, evitando cair grande quantidade destes produtos em C3! (segurando a placa com um dos dedos em cima dele é o suficiente)
3º - Retire o lacre de papel na tampa do PATS para ajuste em C3, o módulo deve estar já instalado e o sistema do veículo em funcionamento,
4º - Mesmo com estes procedimentos se apresentar falhas, neste momento, ajusta-se C3 lentamente (até +20º ou -20º do ponto original do C3 no PATS - fig.3) de um lado a outro, assim que o sistema reconhecer a chave, este é o ponto final de ajuste! E se mesmo assim não reconhecer a chave, substituir C3 e X1!
5º - O CV C3 SÓ PODERÁ SER AJUSTADO (CASO NECESSÁRIO) COM CHAVE DE FENDA TOTALMENTE PLÁSTICA OU DE BAQUELITE!!! Não pode haver nenhum metal nesta chave!

P.S. - C3 E X1 - são componentes precisos!
O C3 é de 50pf (preto - padrão de fábrica) - se no seu pats este componente tiver outra cor, e o carro às vezes não liga, substitua-o pelo de cor preta.
O X1 é um cristal com frequência de 16,104 MHZ - se for substituí-lo deverá ter a MESMA frequência, inclusive, o TAMANHO do componente deve ser respeitado!

Meu próximo passo, e acho ser o mais sensato, para obter sucesso na anulação do sistema de proteção do mondeo é simular uma codificação constante, para que ele funcione, inclusive, com chaves simples; resolvendo, de uma vez por todas, o não reconhecimento ou ter que programar uma nova chave toda vez que perder ou quebrar o chip.
Até o próximo!!![Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]


Última edição por limorgado em Ter Jul 23, 2019 7:46 pm, editado 1 vez(es)

limorgado

Mensagens : 66
Pontos : 82
Data de inscrição : 28/08/2018
Idade : 48
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  LaercioLMB em Dom Jul 21, 2019 6:27 pm

Boa.O MK1 CLX não tem PATS. Não sei se o GLX tem,mas acredito que também não já que o alarme é na fechadura e não na chave.
LaercioLMB
LaercioLMB

Mensagens : 3338
Pontos : 3384
Data de inscrição : 03/01/2014
Idade : 52
Localização : Porto Alegre - RS

Voltar ao Topo Ir em baixo

PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO Empty Re: PROBLEMAS COM O TRANSPONDER DA CHAVE DE IGNIÇÃO

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum